Start Updating feisty fawn

Updating feisty fawn

If you have my kind of luck, you might see the following message which is most probably a result of congested networks due to everyone rushing to upgrade their Ubuntu computers to the latest distribution.

The desktop environment used in Ubuntu 7.04 was powered by GNOME 2.18.1, comprised of two panels, a top one for accessing the main menu and install applications, as well as a bottom one for interacting with running apps and switch between virtual desktops.

I directed the entire process over VNC, and did not have to leave the GUI at any time.

Only a single restart was required, I did not have to edit any config files, and there does not seem to be anything left to clean up.

I was occasionally asked to resolve a difference between an existing file and a proposed replacement, but I was able to click "Replace" for each one.